RubyGems Navigation menu

playwright-ruby-client 1.19.1

The Ruby binding of playwright driver 1.19.2

Gemfile:
= Copy to clipboard Copied!

Installeer:
=

Versies:

  1. 1.41.1 - February 19, 2024 (408 KB)
  2. 1.41.0 - February 15, 2024 (408 KB)
  3. 1.41.beta1 - December 24, 2023 (408 KB)
  4. 1.40.0 - December 10, 2023 (408 KB)
  5. 1.39.1 - November 05, 2023 (405 KB)
  6. 1.19.1 - March 08, 2022 (355 KB)
Toon alle versies (95 totaal)

Runtime afhankelijkheden (2):

concurrent-ruby >= 1.1.6
mime-types >= 3.0

Development afhankelijkheden (11):

bundler ~> 2.3.0
chunky_png >= 0
pry-byebug >= 0
puma >= 0
rake ~> 13.0.3
rspec ~> 3.10.0
sinatra >= 0

Eigenaren:

Pushed by:

Authors:

  • YusukeIwaki

SHA 256 checksum:

e2e19e09fb2dac5faefc9ef724e646fc6e4f3684a42ee11a7e5dfbaabd589b87

Total downloads 264.380

Voor deze versie 4.282

Licentie:

MIT

Required Ruby Version: >= 2.4

Links: