RubyGems Navigation menu

playwright-ruby-client 1.17.0

The Ruby binding of playwright driver 1.17.0

Gemfile:
= In die Zwischenablage kopieren Kopiert!

installieren:
=

Versionen:

  1. 1.41.1 - February 19, 2024 (408 KB)
  2. 1.41.0 - February 15, 2024 (408 KB)
  3. 1.41.beta1 - December 24, 2023 (408 KB)
  4. 1.40.0 - December 10, 2023 (408 KB)
  5. 1.39.1 - November 05, 2023 (405 KB)
  6. 1.17.0 - December 01, 2021 (350 KB)
Zeige alle Versionen (95 total)

Runtime Abhängigkeiten (2):

concurrent-ruby >= 1.1.6
mime-types >= 3.0

Development Abhängigkeiten (11):

bundler ~> 2.2.3
chunky_png >= 0
pry-byebug >= 0
puma >= 0
rake ~> 13.0.3
rspec ~> 3.10.0
sinatra >= 0

Besitzer:

Pushed by:

Autoren:

  • YusukeIwaki

SHA 256-Prüfsumme:

8626ba7c0fbeed6112df2f30bab5aea5bd2efee2495ac827a7f2a54d2dad78a1

Downloads insgesamt 264.340

Für diese Version 5.128

Lizenz:

MIT

Erforderliche Ruby-Version: >= 2.4

Links: