RubyGems Navigation menu

playwright-ruby-client 0.6.2

The Ruby binding of playwright driver 1.12.0

Gemfile:
= Copy to clipboard Copied!

Installeer:
=

Versies:

  1. 1.42.1 - March 06, 2024 (372 KB)
  2. 1.42.0 - March 04, 2024 (410 KB)
  3. 1.41.2 - March 06, 2024 (408 KB)
  4. 1.41.1 - February 19, 2024 (408 KB)
  5. 1.41.0 - February 15, 2024 (408 KB)
  6. 0.6.2 - June 01, 2021 (273 KB)
Toon alle versies (99 totaal)

Runtime afhankelijkheden (2):

concurrent-ruby >= 1.1.6
mime-types >= 3.0

Development afhankelijkheden (10):

bundler ~> 2.2.3
chunky_png >= 0
pry-byebug >= 0
rake ~> 13.0.3
rspec ~> 3.10.0
sinatra >= 0
webrick >= 0

Eigenaren:

Pushed by:

Authors:

  • YusukeIwaki

SHA 256 checksum:

0262dfc545a2257a2847f102b99924d3884114bff45b8e95acc47ab5ab8b595f

Total downloads 298.609

Voor deze versie 1.901

Licentie:

MIT

Required Ruby Version: >= 2.4

Links: