RubyGems Navigation menu

pkgr 1.9.0

Simplify the deployment of your applications by automatically packaging your application and its dependencies on multiple platforms.

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 1.9.0 - June 18, 2022 (33.5 KB)
  2. 1.8.0 - May 28, 2021 (33.5 KB)
  3. 1.7.3 - January 06, 2021 (33 KB)
  4. 1.7.2 - December 03, 2019 (33 KB)
  5. 1.7.1 - May 18, 2018 (33 KB)
Show all versions (45 total)

Runtime Dependencies (6):

facter ~> 2.1
fpm ~> 1.1
mixlib-log ~> 1.6
rake ~> 12.2.1
thor ~> 0.19

Development Dependencies (1):

rspec ~> 3

Owners:

Pushed by:

Authors:

  • Cyril Rohr

SHA 256 checksum:

484c8b9ac0e3d3ba55db5ff63e0c65e3f82cb49612726e8517508e8c9e32e9e4

Total downloads 152,201

For this version 2,074

License:

MIT

Required Ruby Version: >= 1.9.3

Required Rubygems Version: >= 1.3

Links: