RubyGems Navigation menu

phlex-rails 1.1.2

A high-performance view framework optimised for developer happiness.

Gemfile:
= Copy to clipboard Copied!

instalar:
=

Versões:

  1. 1.2.1 - April 05, 2024 (31,5 KB)
  2. 1.2.0 - April 05, 2024 (31,5 KB)
  3. 1.1.2 - April 05, 2024 (23,5 KB)
  4. 1.1.1 - November 27, 2023 (23,5 KB)
  5. 1.1.0 - November 24, 2023 (23,5 KB)
Mostrar todas as versões (26)

Runtime Dependencies (3):

phlex ~> 1.9.1
railties >= 6.1, < 8
zeitwerk ~> 2.6

Donos:

Pushed by:

Autores:

  • Joel Drapper

SHA 256 checksum:

8c61993a0477328adc100cd0d1c1ba5cfba77ba7b20be14507048fc86c08a7c8

Total de downloads 149.200

Desta versão 624

Licença:

MIT

Versão Requerida do Ruby: >= 2.7

New versions require MFA: true

Version published with MFA: true

Links: