RubyGems Navigation menu

phlex-rails 0.5.0

A high-performance view framework optimised for developer happiness.

Gemfile:
= 复制到剪贴板 已复制!

安装:
=

版本列表:

  1. 1.2.1 - April 05, 2024 (31.5 KB)
  2. 1.2.0 - April 05, 2024 (31.5 KB)
  3. 1.1.2 - April 05, 2024 (23.5 KB)
  4. 1.1.1 - November 27, 2023 (23.5 KB)
  5. 1.1.0 - November 24, 2023 (23.5 KB)
  6. 0.5.0 - January 30, 2023 (17.5 KB)
显示所有版本 (共 26 个)

Runtime 依赖 (3):

phlex >= 1.3.1, < 2
rails >= 6.1, < 8
zeitwerk ~> 2

业主:

推送:

作者:

  • Joel Drapper

SHA 256 校验和:

14699ccbb94781f99de860399f8f1622c042184e42a1a48d033d267e4a1df2f0

下载总量 126,173

这个版本 514

许可:

MIT

需要的 Ruby 版本: >= 2.7

新的版本需要开启多因素验证: true

使用多因素验证发布的版本: true

链接: