RubyGems Navigation menu

pgsync 0.7.1

Sync Postgres data between databases

Versions:

  1. 0.7.1 - July 06, 2022 (23 KB)
  2. 0.7.0 - March 11, 2022 (23 KB)
  3. 0.6.8 - September 21, 2021 (22.5 KB)
  4. 0.6.7 - April 26, 2021 (22.5 KB)
  5. 0.6.6 - October 30, 2020 (22.5 KB)
Show all versions (38 total)

Runtime Dependencies (4):

  • parallel >= 0
  • pg >= 0.18.2
  • slop >= 4.8.2
  • tty-spinner >= 0
  • Owners:

    Pushed by:

    Authors:

    • Andrew Kane

    SHA 256 checksum:

    bcd617abe72f32d1d17df7eee1cab0f5d2eaddcb87e04fcdb9f66e03ad9465cc

    Total downloads 467,263

    For this version 11,756

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 2.5

    Links: