RubyGems Navigation menu

pgcli-rails 0.5.1

Replaces the Rails PostgreSQL dbconsole with the much nicer pgcli

Versions:

  1. 0.5.1 - October 04, 2020 (7 KB)
  2. 0.5.0 - April 13, 2020 (11 KB)
  3. 0.4.0 - June 27, 2019 (11 KB)
  4. 0.3.0 - February 24, 2018 (10 KB)
  5. 0.2.1 - July 18, 2016 (10 KB)
Show all versions (7 total)

Runtime Dependencies (1):

  • railties >= 4.2.0
  • Owners:

    Pushed by:

    Authors:

    • Matt Brictson

    SHA 256 checksum:

    3a9f916acb779240c42009a0c9ef82ad3f1d30a7a9210df0c724dbc5ed10c84b

    Total downloads 24,936

    For this version 589

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 2.5.0

    Links: