RubyGems Navigation menu

pg_ha_migrations 1.4.0

Enforces DDL/migration safety in Ruby on Rails project with an emphasis on explicitly choosing trade-offs and avoiding unnecessary magic.

Gemfile:
= Copier Copié!

installation:
=

Versions:

  1. 1.8.0 - January 12, 2024 (31,5 ko)
  2. 1.7.0 - August 10, 2023 (27,5 ko)
  3. 1.6.0 - July 15, 2022 (23,5 ko)
  4. 1.5.0 - May 09, 2022 (23,5 ko)
  5. 1.4.0 - January 10, 2022 (23,5 ko)
Voir toutes les versions (16)

Dépendances de Runtime (2):

rails >= 5.0, < 6.2

Dépendances de Development (7):

appraisal ~> 2.2.0
db-query-matchers ~> 0.10.0
pg >= 0
pry >= 0
pry-byebug >= 0
rake ~> 10.0
rspec ~> 3.0

Propriétaires:

Pushed by:

Auteurs:

  • celeen, cosgroveb, jaronkk, jcoleman, kexline4710, mgates, redneckbeard

Total de contrôle SHA 256:

edfce0594cfc0e24a69a89338884de7a335b69150a96ac1c83a7756d8063653f

Total de téléchargements 329 028

Pour cette version 15 131

License:

MIT

Version de Ruby requise: >= 0

Liens: