RubyGems Navigation menu

pg_ha_migrations 1.1.0

Enforces DDL/migration safety in Ruby on Rails project with an emphasis on explicitly choosing trade-offs and avoiding unnecessary magic.

Gemfile:
= 复制到剪贴板 已复制!

安装:
=

版本列表:

  1. 1.8.0 - January 12, 2024 (31.5 KB)
  2. 1.7.0 - August 10, 2023 (27.5 KB)
  3. 1.6.0 - July 15, 2022 (23.5 KB)
  4. 1.5.0 - May 09, 2022 (23.5 KB)
  5. 1.4.0 - January 10, 2022 (23.5 KB)
  6. 1.1.0 - September 05, 2019 (18.0 KB)
显示所有版本 (共 16 个)

Runtime 依赖 (2):

rails >= 5.0, < 5.3

Development 依赖 (7):

bundler ~> 1.15
pg >= 0
pry >= 0
pry-byebug >= 0
rake ~> 10.0
rspec ~> 3.0

业主:

推送:

作者:

  • celeen, cosgroveb, jaronkk, jcoleman, kexline4710, mgates, redneckbeard

SHA 256 校验和:

= 复制到剪贴板 已复制!

下载总量 341,289

这个版本 5,345

许可:

MIT

需要的 Ruby 版本: >= 0

链接: