RubyGems Navigation menu

pg 0.11.0pre229

This is the extension library to access a PostgreSQL database from Ruby. This library works with PostgreSQL 7.4 and later.

Versions:

  1. 1.4.2 - July 27, 2022 x64-mingw32 (1.96 MB)
  2. 1.4.2 - July 27, 2022 x64-mingw-ucrt (1.76 MB)
  3. 1.4.2 - July 27, 2022 x86-mingw32 (1.8 MB)
  4. 1.4.2 - July 27, 2022 (197 KB)
  5. 1.4.1 - June 24, 2022 x86-mingw32 (1.8 MB)
  6. 0.11.0pre229 - March 31, 2011 (113 KB)
Show all versions (207 total)

Owners:

Authors:

  • Jeff Davis, Michael Granger

SHA 256 checksum:

215c2ad9fb1fa10acd9a06d594bff1c94680d6b19230764cd4457e982fe9bc06

Total downloads 200,484,766

For this version 2,831

Gemfile:
= Copy to clipboard Copied!

install:
=

Licenses:

N/A

Required Ruby Version: >= 1.8.7

Links: