RubyGems Navigation menu

pdf-wrapper 0.4.5

A unicode aware PDF writing library that uses the ruby bindings to various c libraries ( like cairo, pango, poppler and rsvg ) to do the heavy lifting.

版本列表:

  1. 0.4.5 - July 27, 2011 (273.5 KB)
  2. 0.4.4 - November 20, 2010 (273.5 KB)
  3. 0.4.1 - October 11, 2010 (276.0 KB)
  4. 0.4.0 - October 11, 2010 (276.0 KB)
  5. 0.3.5 - September 29, 2010 (275.5 KB)
显示所有 (23 个版本)

Runtime 依赖关系 (7):

  • cairo ~> 1.8
  • gdk_pixbuf2 >= 0.90.5, ~> 1.0.0
  • glib2 >= 0.90.5, ~> 1.0.0
  • gtk2 >= 0.90.5, ~> 1.0.0
  • pango >= 0.90.5, ~> 1.0.0
  • poppler >= 0.90.5, ~> 1.0.0
  • rsvg2 >= 0.90.5, ~> 1.0.0
  • Development 依赖关系 (4):

  • pdf-reader ~> 0.9.0
  • rake >= 0
  • roodi >= 0
  • rspec ~> 2.1
  • 所有者:

    作者:

    • James Healy

    SHA 256 checksum:

    621f4771936309e220b6e38d4f65e71f15a8f11990bbef8792cb0797e5c013b6

    下载总次数 51,558

    这个版本 2,996

    Gemfile:
    = 复制到剪贴板 已复制

    安装:
    =

    许可:

    需要的 Ruby 版本:

    相关链接: