RubyGems Navigation menu

pdf-reader 1.3.3

The PDF::Reader library implements a PDF parser conforming as much as possible to the PDF specification from Adobe

版本列表:

  1. 2.4.2 - January 28, 2021 (209.0 KB)
  2. 2.4.1 - September 24, 2020 (209.5 KB)
  3. 2.4.0 - November 21, 2019 (207.0 KB)
  4. 2.3.0 - November 07, 2019 (207.0 KB)
  5. 2.2.1 - July 27, 2019 (205.5 KB)
  6. 1.3.3 - April 07, 2013 (214.5 KB)
显示所有 (49 个版本)

Runtime 依赖关系 (5):

  • afm ~> 0.2.0
  • Ascii85 ~> 1.0.0
  • hashery ~> 2.0
  • ruby-rc4 >= 0
  • ttfunk >= 0
  • Development 依赖关系 (7):

  • cane ~> 2.2.3
  • ir_b >= 0
  • morecane >= 0
  • rake >= 0
  • rdoc >= 0
  • rspec ~> 2.3
  • ZenTest ~> 4.4.2
  • 所有者:

    作者:

    • James Healy

    SHA 256 checksum:

    79e76b8842fd66195d313a02787b705e6ca0181be636f08dc31c85a67e9a05a9

    下载总次数 24,840,185

    这个版本 4,204,630

    Gemfile:
    = 复制到剪贴板 已复制

    安装:
    =

    许可:

    需要的 Ruby 版本: >= 1.8.7

    相关链接: