RubyGems Navigation menu

parallel588_polipus 0.4.1

An easy to use distributed web-crawler framework based on Redis

Versions:

  1. 0.4.1 - March 19, 2015 (1.45 MB)
  2. 0.4.0 - March 03, 2015 (1.45 MB)

Runtime Dependencies (6):

  • hiredis >= 0.4.5, ~> 0.5
  • http-cookie >= 1.0.1, ~> 1.0
  • nokogiri >= 1.6.0, ~> 1.6
  • redis >= 3.0.4, ~> 3.0
  • redis-bloomfilter >= 0.0.3, ~> 0.0
  • redis-queue >= 0.0.4, ~> 0.0
  • Development Dependencies (8):

  • coveralls >= 0
  • flexmock ~> 1.3
  • mongo ~> 1.11.0
  • rake ~> 10.3
  • rethinkdb ~> 1.15.0
  • rspec ~> 3.1.0
  • vcr ~> 2.9.0
  • webmock ~> 1.20.0
  • Owners:

    Authors:

    • Francesco Laurita

    SHA 256 checksum:

    9329eb8ab6a0630b1581a2dd2ebbc879c36b86cb288799c135eb76413191988c

    Total downloads 3,320

    For this version 2,000

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 0

    Links: