RubyGems Navigation menu

panoptes-client 1.2.0

API wrapper for https://panoptes.zooniverse.org

Gemfile:
= Copier Copié!

installation:
=

Versions:

  1. 1.2.1 - August 10, 2023 (18,5 ko)
  2. 1.2.0 - October 21, 2022 (18,5 ko)
  3. 1.1.1 - December 02, 2021 (17 ko)
  4. 1.1.0 - April 08, 2020 (15,5 ko)
  5. 1.0.0 - December 17, 2019 (15,5 ko)
Voir toutes les versions (34)

Dépendances de Runtime (4):

deprecate >= 0
faraday >= 0
jwt ~> 1.5.0

Dépendances de Development (5):

bundler >= 0
rake >= 0
rspec >= 0
timecop >= 0
yard >= 0

Propriétaires:

Pushed by:

Auteurs:

  • Marten Veldthuis, Zach Wolfenbarger, Amy Boyer

Total de contrôle SHA 256:

e8247686fdf426f88cec77e039de5d1dcd895d5cff6e3d2c751a44070cc98166

Total de téléchargements 89 071

Pour cette version 1 471

License:

Apache 2.0

Version de Ruby requise: >= 0

Liens: