RubyGems Navigation menu

panoptes-client 1.1.1

API wrapper for https://panoptes.zooniverse.org

Gemfile:
= Copiar al portapapeles ¡Copiado!

instalar:
=

Versiones:

  1. 1.2.1 - August 10, 2023 (18,5 KB)
  2. 1.2.0 - October 21, 2022 (18,5 KB)
  3. 1.1.1 - December 02, 2021 (17 KB)
  4. 1.1.0 - April 08, 2020 (15,5 KB)
  5. 1.0.0 - December 17, 2019 (15,5 KB)
Mostrar todas las versiones (34 total)

dependencias de Runtime (4):

deprecate >= 0
faraday >= 0
faraday-panoptes ~> 0.3.0
jwt ~> 1.5.0

dependencias de Development (5):

bundler >= 0
rake >= 0
rspec >= 0
timecop >= 0
yard >= 0

Propietarios:

Subida por:

Autores:

  • Marten Veldthuis, Zach Wolfenbarger, Amy Boyer

SHA 256 checksum:

e6639e96cf132ab04f36739b29ba567131ecff0158524c02e57eb02bf1024916

Total de descargas 89.022

Para esta versión 1.890

Licencia:

Apache 2.0

Versión de Ruby requerida: >= 0

Enlace: