RubyGems Navigation menu

panjiva-pdf-reader 1.3.0

The PDF::Reader library implements a PDF parser conforming as much as possible to the PDF specification from Adobe

Versions:

  1. 1.3.0 - September 26, 2013 (214 KB)

Runtime Dependencies (5):

  • afm ~> 0.2.0
  • Ascii85 ~> 1.0.0
  • hashery ~> 2.0
  • ruby-rc4 >= 0
  • ttfunk >= 0
  • Development Dependencies (7):

  • cane ~> 2.2.3
  • ir_b >= 0
  • morecane >= 0
  • rake >= 0
  • rdoc >= 0
  • rspec ~> 2.3
  • ZenTest ~> 4.4.2
  • Owners:

    Authors:

    • James Healy

    SHA 256 checksum:

    93e0d164ae3a336019e226568f2d46bb25af0bd02cdbdc770bff80501cb76eca

    Total downloads 3,043

    For this version 3,043

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    Licenses:

    N/A

    Required Ruby Version: >= 1.8.7

    Links: