RubyGems Navigation menu

packspec 0.4.0

Cross-language testings made easy: unified YML-based package specification and Python/JavaScript/Ruby/PHP test runners

Versions:

  1. 0.4.0 - October 14, 2017 (10.5 KB)
  2. 0.3.0 - October 14, 2017 (10.5 KB)
  3. 0.2.1 - August 28, 2017 (10.5 KB)
  4. 0.2.0 - August 27, 2017 (10.5 KB)
  5. 0.1.6 - June 17, 2017 (10.5 KB)
Show all versions (10 total)

Runtime Dependencies (2):

  • colorize ~> 0.8
  • gemoji ~> 3.0
  • Development Dependencies (4):

  • bundler ~> 1.14
  • coveralls ~> 0.8.13
  • rake ~> 10.0
  • rspec ~> 3.0
  • Owners:

    Authors:

    • Evgeny Karev

    SHA 256 checksum:

    ee65b0eef9325844bd78941c13e64fc1e8cefd8f62358312498bc4f2af42862a

    Total downloads 6,017

    For this version 1,727

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 0

    Links: