RubyGems Navigation menu

overcommit 0.9.0

Utility to install, configure, and extend Git hooks

Versions:

  1. 0.59.1 - May 03, 2022 (82 KB)
  2. 0.59.0 - April 28, 2022 (82.5 KB)
  3. 0.58.0 - May 31, 2021 (82 KB)
  4. 0.57.0 - October 03, 2020 (80.5 KB)
  5. 0.56.0 - September 25, 2020 (80.5 KB)
  6. 0.9.0 - May 14, 2014 (26 KB)
Show all versions (94 total)

Runtime Dependencies (2):

  • childprocess >= 0.5.1
  • json >= 1.8
  • Development Dependencies (2):

  • image_optim ~> 0.13.0
  • rspec = 2.14.1
  • Owners:

    Authors:

    • Causes Engineering, Shane da Silva

    SHA 256 checksum:

    f43093fc894671aed17e6e7a3a2ce5138351dcbcd39f6a2ae97ca8752b4dea2d

    Total downloads 8,711,528

    For this version 2,147

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 1.8.7

    Links: