RubyGems Navigation menu

overcommit 0.6.1

Utility to install, configure, and extend Git hooks

Versions:

  1. 0.57.0 - October 03, 2020 (80.5 KB)
  2. 0.56.0 - September 25, 2020 (80.5 KB)
  3. 0.55.0 - July 15, 2020 (80 KB)
  4. 0.54.1 - July 14, 2020 (80 KB)
  5. 0.54.0 - June 25, 2020 (80 KB)
  6. 0.6.1 - February 21, 2014 (21.5 KB)
Show all versions (91 total)

Runtime Dependencies (1):

Development Dependencies (2):

  • image_optim = 0.10.2
  • rspec = 2.14.1
  • Owners:

    Authors:

    • Causes Engineering, Shane da Silva

    SHA 256 checksum:

    f86605809b8dacc1ffcba243fa6e56bc772be34dc1acc22ff8c1d95826396c99

    Total downloads 4,359,893

    For this version 1,394

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 1.8.7

    Links: