RubyGems Navigation menu

overcommit 0.44.0

Utility to install, configure, and extend Git hooks

Versions:

  1. 0.59.1 - May 03, 2022 (82 KB)
  2. 0.59.0 - April 28, 2022 (82.5 KB)
  3. 0.58.0 - May 31, 2021 (82 KB)
  4. 0.57.0 - October 03, 2020 (80.5 KB)
  5. 0.56.0 - September 25, 2020 (80.5 KB)
  6. 0.44.0 - March 11, 2018 (73.5 KB)
Show all versions (94 total)

Runtime Dependencies (2):

  • childprocess >= 0.6.3, ~> 0.6
  • iniparse ~> 1.4
  • Owners:

    Authors:

    • Brigade Engineering, Shane da Silva

    SHA 256 checksum:

    0b554d3d0cd25adc2f7be9275a62dd51a4ca6ef3662ac79d5813fe113e4e3dc4

    Total downloads 8,711,683

    For this version 111,862

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 2.1

    Links: