RubyGems Navigation menu

overcommit 0.35.0

Utility to install, configure, and extend Git hooks

Gemfile:
= Copiar al portapapeles ¡Copiado!

instalar:
=

Versiones:

  1. 0.64.0 - July 22, 2024 (83 KB)
  2. 0.63.0 - February 25, 2024 (83 KB)
  3. 0.62.0 - January 16, 2024 (82,5 KB)
  4. 0.61.0 - December 13, 2023 (82,5 KB)
  5. 0.60.0 - January 20, 2023 (82,5 KB)
  6. 0.35.0 - August 09, 2016 (64,5 KB)
Mostrar todas las versiones (99 total)

dependencias de Runtime (2):

childprocess ~> 0.5.8
iniparse ~> 1.4

Propietarios:

Autores:

  • Brigade Engineering, Shane da Silva

SHA 256 checksum:

= Copiar al portapapeles ¡Copiado!

Total de descargas 16.851.729

Para esta versión 28.246

Licencia:

MIT

Versión de Ruby requerida: >= 2

Enlace: