RubyGems Navigation menu

overcommit 0.29.1

Utility to install, configure, and extend Git hooks

Versions:

  1. 0.59.1 - May 03, 2022 (82 KB)
  2. 0.59.0 - April 28, 2022 (82.5 KB)
  3. 0.58.0 - May 31, 2021 (82 KB)
  4. 0.57.0 - October 03, 2020 (80.5 KB)
  5. 0.56.0 - September 25, 2020 (80.5 KB)
  6. 0.29.1 - November 18, 2015 (58.5 KB)
Show all versions (94 total)

Runtime Dependencies (2):

Development Dependencies (2):

  • rspec ~> 3.0
  • travis ~> 1.7
  • Owners:

    Authors:

    • Brigade Engineering, Shane da Silva

    SHA 256 checksum:

    2e46dc98ef66a35f4e9457bdb9ee425b29aaa77fbcb24c6f4a229b039c85496b

    Total downloads 8,711,980

    For this version 10,633

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 1.9.3

    Links: