RubyGems Navigation menu

overcommit 0.24.0

Utility to install, configure, and extend Git hooks

Versions:

  1. 0.59.1 - May 03, 2022 (82 KB)
  2. 0.59.0 - April 28, 2022 (82.5 KB)
  3. 0.58.0 - May 31, 2021 (82 KB)
  4. 0.57.0 - October 03, 2020 (80.5 KB)
  5. 0.56.0 - September 25, 2020 (80.5 KB)
  6. 0.24.0 - April 13, 2015 (46 KB)
Show all versions (94 total)

Runtime Dependencies (2):

Development Dependencies (3):

Owners:

Authors:

  • Brigade Engineering, Shane da Silva

SHA 256 checksum:

12367049c3b40471bb35c3f9864eec12f89dffa2f2f965f033060756a20d6977

Total downloads 8,700,397

For this version 5,690

Gemfile:
= Copy to clipboard Copied!

install:
=

License:

MIT

Required Ruby Version: >= 1.9.3

Links: