RubyGems Navigation menu

overcommit 0.22.0

Utility to install, configure, and extend Git hooks

Versions:

  1. 0.59.1 - May 03, 2022 (82 KB)
  2. 0.59.0 - April 28, 2022 (82.5 KB)
  3. 0.58.0 - May 31, 2021 (82 KB)
  4. 0.57.0 - October 03, 2020 (80.5 KB)
  5. 0.56.0 - September 25, 2020 (80.5 KB)
  6. 0.22.0 - February 09, 2015 (35.5 KB)
Show all versions (94 total)

Runtime Dependencies (1):

Development Dependencies (3):

  • image_optim ~> 0.18.0
  • rspec ~> 3.0
  • travis ~> 1.7
  • Owners:

    Authors:

    • Causes Engineering, Shane da Silva

    SHA 256 checksum:

    c108b148359cf0784591dbb1bb66ad767103a4ec7e1f5f1c05aa53ce84a4e946

    Total downloads 8,711,193

    For this version 10,414

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 1.9.3

    Links: