RubyGems Navigation menu

overcommit 0.20.0

Utility to install, configure, and extend Git hooks

Versions:

  1. 0.59.1 - May 03, 2022 (82 KB)
  2. 0.59.0 - April 28, 2022 (82.5 KB)
  3. 0.58.0 - May 31, 2021 (82 KB)
  4. 0.57.0 - October 03, 2020 (80.5 KB)
  5. 0.56.0 - September 25, 2020 (80.5 KB)
  6. 0.20.0 - December 17, 2014 (34.5 KB)
Show all versions (94 total)

Runtime Dependencies (1):

Development Dependencies (2):

  • image_optim ~> 0.18.0
  • rspec ~> 3.0
  • Owners:

    Authors:

    • Causes Engineering, Shane da Silva

    SHA 256 checksum:

    a433526ff5115281b43a19abab2c6247244d8a065c61240ace485f98b98fb788

    Total downloads 8,700,793

    For this version 2,076

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 1.9.3

    Links: