RubyGems Navigation menu

origen 0.60.13

The Semiconductor Developer's Kit

Gemfile:
= 复制到剪贴板 已复制!

安装:
=

版本列表:

  1. 0.60.14 - May 01, 2024 (428.5 KB)
  2. 0.60.13 - November 28, 2023 (428.5 KB)
  3. 0.60.12 - October 12, 2023 (428.5 KB)
  4. 0.60.11 - April 27, 2023 (428.5 KB)
  5. 0.60.10 - March 08, 2023 (428.5 KB)
显示所有版本 (共 205 个)

Runtime 依赖 (24):

activesupport ~> 4.1
bundler > 1.7
coderay ~> 1.1
colored ~> 1.2
colorize ~> 0.8.1
dentaku ~> 3
gems ~> 0.8
highline ~> 1.7
httparty ~> 0.13
kramdown ~> 2.4
nanoc ~> 3.7.0
net-ldap ~> 0.13
nokogiri >= 1.11.0
pry ~> 0.10
rake ~> 10
rspec ~> 3
rubocop = 1.28
scrub_rb ~> 1.0
simplecov ~> 0.17
simplecov-html ~> 0.10
thor ~> 0.19
yard ~> 0.8

业主:

推送:

作者:

  • Stephen McGinty

SHA 256 校验和:

3848d128f0b16ea73d29c00f0f9260986424410f4598f584f2710f74384f38c7

下载总量 402,900

这个版本 820

许可:

MIT

需要的 Ruby 版本: >= 2

需要的 RubyGems 版本: >= 1.8.11

链接: