RubyGems Navigation menu

optparse-subcommand 1.0.0

Add subcommand parsing to Ruby's OptionParser class

Versions:

  1. 1.0.0 - April 08, 2017 (6 KB)
  2. 1.0.0.pre.2 - April 16, 2012 (5 KB)
  3. 1.0.0.pre - April 14, 2012 (5 KB)

Development Dependencies (2):

  • rake ~> 12.0
  • rspec = 2.9.0
  • Owners:

    Authors:

    • Bo Jeanes

    SHA 256 checksum:

    af984abc85dc4960fdbe0710e06b82ec3069fa2ab185e65199903f92d3d1729f

    Total downloads 3,729

    For this version 1,178

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 0

    Links: