RubyGems Navigation menu

optparse-range 0.0.3

This RubyGem allows standard bundled `OptionParser` to accept option arguments as `Range` object.

Versions:

  1. 0.0.3 - August 08, 2012 (8.5 KB)
  2. 0.0.2 - July 29, 2012 (8.5 KB)
  3. 0.0.1 - July 28, 2012 (8 KB)

Development Dependencies (1):

  • rake >= 0
  • Owners:

    Authors:

    • KITAITI Makoto

    SHA 256 checksum:

    4116d59954694273859cd062e806f860e00ca0fa76561cee31a4e83abee95a16

    Total downloads 16,041

    For this version 12,060

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    Licenses:

    N/A

    Required Ruby Version: None

    Links: