RubyGems Navigation menu

opt_parse_validator 1.9.5

Implementation of validators for the ruby OptionParser lib. Mainly used in the CMSScanner gem to define the cli options available

バージョン履歴:

  1. 1.9.5 - September 22, 2021 (14KB)
  2. 1.9.4 - March 22, 2021 (14KB)
  3. 1.9.3 - January 04, 2021 (14KB)
  4. 1.9.2 - July 24, 2020 (14KB)
  5. 1.9.1 - May 25, 2020 (14KB)
全てのバージョンを表示 (全49項目)

Runtime依存性 (2):

  • activesupport >= 5.2, < 6.2.0
  • addressable >= 2.5, < 2.9
  • Development依存性 (8):

  • bundler >= 1.6
  • rake ~> 13.0
  • rspec ~> 3.10.0
  • rspec-its ~> 1.3.0
  • rubocop ~> 1.21.0
  • rubocop-performance ~> 1.11.0
  • simplecov ~> 0.21.0
  • simplecov-lcov ~> 0.8.0
  • オーナー:

    Pushed by:

    作者:

    • WPScanTeam

    SHA 256チェックサム:

    2c69ece2110436148ecb78f1a5f768a7e3fd3d81db3517a484eb649de0b0f5cb

    累計ダウンロード数 573,014

    このバージョンのみ 149,151

    Gemfile:
    = クリップボードにコピー コピー完了!

    インストール:
    =

    ライセンス:

    MIT

    必要Rubyバージョン: >= 2.5

    リンク: