RubyGems Navigation menu

openscap 0.5.2

A FFI wrapper around the OpenSCAP library. Currently it provides only subset of libopenscap functionality.

Gemfile:
= Copy to clipboard Copied!

instalar:
=

Versões:

  1. 0.5.2 - November 03, 2023 (19 KB)
  2. 0.5.1 - November 02, 2023 (19 KB)
  3. 0.5.0 - October 07, 2023 (1,74 MB)
  4. 0.4.9 - August 02, 2019 (1,73 MB)
  5. 0.4.8 - April 20, 2018 (1,73 MB)
Mostrar todas as versões (15)

Runtime Dependencies (1):

ffi ~> 1.16.2

Donos:

Pushed by:

Autores:

  • Simon Lukasik

SHA 256 checksum:

= Copy to clipboard Copied!

Total de downloads 320.003

Desta versão 503

Licença:

GPL-2.0

Versão Requerida do Ruby: >= 3.2.2

Links: