RubyGems Navigation menu

open_api 0.6.1

It provides PORO of OpenAPI specification. It only support OpenAPI v3.

Versions:

  1. 0.6.1 - July 29, 2021 (17 KB)
  2. 0.6.0 - July 29, 2021 (17 KB)
  3. 0.5.0 - March 04, 2020 (16.5 KB)
  4. 0.4.0 - April 09, 2019 (16 KB)
  5. 0.3.4 - December 21, 2018 (16 KB)
Show all versions (11 total)

Runtime Dependencies (1):

  • activesupport >= 5.0, < 6.2
  • Development Dependencies (6):

  • bump >= 0
  • bundler ~> 2.0
  • pry >= 0
  • rake ~> 13.0
  • rspec ~> 3.0
  • simplecov ~> 0.17.0
  • Owners:

    Pushed by:

    Authors:

    • Kent Nagata

    SHA 256 checksum:

    3e440ff1fb35eb002790d83e3acb7bac06f8ea544ae91d9a65a86530981bd64a

    Total downloads 57,797

    For this version 17,911

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 0

    Links: