RubyGems Navigation menu

oodler 0.2.2

Ruby wrapper for the Oodle API

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 0.2.2 - April 23, 2010 (25 KB)
  2. 0.2.1 - April 22, 2010 (24.5 KB)
  3. 0.2.0 - April 22, 2010 (18.5 KB)
  4. 0.1.7 - April 16, 2010 (18 KB)
  5. 0.1.6 - April 16, 2010 (18 KB)
Show all versions (12 total)

Runtime Dependencies (3):

crack <= 0.1.6
httparty >= 0.5.2
roxml ~> 3.1.3

Development Dependencies (4):

fakeweb >= 1.2.5
mocha = 0.9.4
shoulda >= 2.10.1

Owners:

Authors:

  • Mike Hagedorn

SHA 256 checksum:

= Copy to clipboard Copied!

Total downloads 42,858

For this version 4,563

Licenses:

N/A

Required Ruby Version: None

Links: