RubyGems Navigation menu

onlyoffice_documentserver_conversion_helper 0.5.0

Helper method for using ONLYOFFICE DocumentServer conversion api

Versions:

  1. 0.5.0 - March 30, 2022 (6.5 KB)
  2. 0.4.0 - March 09, 2022 (6.5 KB)
  3. 0.3.0 - December 17, 2021 (6.5 KB)
  4. 0.2.0 - January 27, 2021 (6.5 KB)
  5. 0.1.1 - August 21, 2018 (6 KB)

Runtime Dependencies (1):

  • jwt ~> 2
  • Development Dependencies (9):

    Owners:

    Pushed by:

    Authors:

    • ONLYOFFICE, Pavel Lobashov, Dmitry Rotaty

    SHA 256 checksum:

    bba3e57c794980e0c0c41a636015ec7bd525d6ee944eba4616905f9cbc473b50

    Total downloads 84,513

    For this version 47,949

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    AGPL-3.0

    Required Ruby Version: >= 2.5

    New versions require MFA: true

    Version published with MFA: true

    Links: