RubyGems Navigation menu

onlyoffice_api 1.0.1

Ruby Framework to interact with OnlyOffice API 2.0

Versions:

  1. 1.0.1 - February 22, 2022 (24 KB)
  2. 1.0.0 - February 04, 2022 (23.5 KB)
  3. 0.12.0 - July 12, 2021 (21.5 KB)
  4. 0.11.0 - June 22, 2021 (21.5 KB)
  5. 0.10.0 - April 29, 2021 (21 KB)
Show all versions (8 total)

Runtime Dependencies (1):

  • httparty ~> 0.16
  • Owners:

    Pushed by:

    Authors:

    • ONLYOFFICE, Pavel Lobashov, rzagudaev, DaftTrick

    SHA 256 checksum:

    3894a1cd8b4486fbc1cb947967c28c6c1af8af877811b72d2365fa99ba4b3ed4

    Total downloads 100,787

    For this version 33,832

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    AGPL-3.0

    Required Ruby Version: >= 2.5

    Requires MFA accounts: true

    Links: