RubyGems Navigation menu

omniauth 1.8.0

A generalized Rack framework for multiple-provider authentication.

Gemfile:
= 复制到剪贴板 已复制!

安装:
=

版本列表:

  1. 2.1.2 - December 19, 2023 (23.0 KB)
  2. 2.1.1 - January 20, 2023 (23.0 KB)
  3. 2.1.0 - April 13, 2022 (22.5 KB)
  4. 2.0.4 - April 07, 2021 (22.5 KB)
  5. 2.0.3 - February 18, 2021 (22.5 KB)
  6. 1.8.0 - December 27, 2017 (20.5 KB)
显示所有版本 (共 72 个)

Runtime 依赖 (2):

hashie < 3.6.0, >= 3.4.6
rack < 3, >= 1.6.2

Development 依赖 (2):

bundler ~> 1.14
rake ~> 12.0

业主:

作者:

  • Michael Bleigh, Erik Michaels-Ober, Tom Milewski

SHA 256 校验和:

f5dfb69f7c3405c94271b157b1d60231bbb462a2daefe8630a0bb702c67a043b

下载总量 138,769,743

这个版本 149,244

许可:

MIT

需要的 Ruby 版本: >= 2.1.9

需要的 RubyGems 版本: >= 1.3.5

链接: