RubyGems Navigation menu

omniauth-ldap 2.0.0

A LDAP strategy for OmniAuth.

Versions:

  1. 2.0.0 - January 09, 2018 (12 KB)
  2. 1.0.5 - February 17, 2016 (11 KB)
  3. 1.0.4 - December 11, 2013 (11.5 KB)
  4. 1.0.3 - January 23, 2013 (11 KB)
  5. 1.0.2 - December 17, 2011 (11 KB)
Show all versions (10 total)

Runtime Dependencies (4):

  • net-ldap ~> 0.16
  • omniauth ~> 1.8.1
  • pyu-ruby-sasl ~> 0.0.3.3
  • rubyntlm ~> 0.6.2
  • Development Dependencies (3):

    Owners:

    Authors:

    • Ping Yu, Tom Milewski

    SHA 256 checksum:

    c2b554f9f53f627ff05057b1898516e4ad529ed28bb150a38472ac2192a752fa

    Total downloads 374,767

    For this version 56,424

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 0

    Links: