RubyGems Navigation menu

okta-auth-proxy 0.0.5

Auth backend for use with nginx to protect applications with Okta SAML

Versions:

  1. 0.0.5 - June 24, 2016 (6.5 KB)
  2. 0.0.4 - April 13, 2016 (6.5 KB)
  3. 0.0.3 - April 13, 2016 (6.5 KB)
  4. 0.0.2 - April 09, 2016 (6.5 KB)

Runtime Dependencies (7):

  • activesupport = 4.2.5
  • em-synchrony = 1.0.4
  • omniauth = 1.3.1
  • omniauth-saml = 1.5.0
  • sinatra = 1.4.7
  • thin = 1.6.4
  • thor >= 0.19.1
  • Development Dependencies (5):

  • pry = 0.10.3
  • pry-byebug = 3.3.0
  • rake = 10.4.2
  • rspec = 3.2.0
  • simplecov = 0.10.0
  • Owners:

    Authors:

    • Dale Hamel

    SHA 256 checksum:

    5d8dc19bb2ddaa4d052bb926a1539c9a8c4c0ffe251defa9c52bb03bc362416b

    Total downloads 8,288

    For this version 2,826

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 0

    Links: