RubyGems Navigation menu

oedipus-dm 0.0.7

DataMapper Integration for Oedipus

This gem adds the possibility to find DataMapper models by searching in a Sphinx index, and to update/delete/replace them.

Faceted searches are cleanly supported.

Versions:

  1. 0.0.7 - May 26, 2012 (15.5 KB)
  2. 0.0.6 - May 26, 2012 (15.5 KB)
  3. 0.0.5 - May 07, 2012 (15.5 KB)
  4. 0.0.4 - May 04, 2012 (15.5 KB)
  5. 0.0.3 - May 04, 2012 (15.5 KB)
Show all versions (7 total)

Runtime Dependencies (2):

  • dm-core >= 1.2
  • oedipus >= 0.0.5
  • Development Dependencies (3):

    Owners:

    Authors:

    • d11wtq

    SHA 256 checksum:

    eaf5cf0d5df1613cfc175ae222852c9ee952b87e6452492bea4329008632bfb7

    Total downloads 18,513

    For this version 3,425

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    Licenses:

    N/A

    Required Ruby Version: None

    Links: