RubyGems Navigation menu

octokit 4.4.0

Simple wrapper for the GitHub API

Versions:

  1. 4.16.0 - February 05, 2020 (79 KB)
  2. 4.15.0 - January 02, 2020 (79 KB)
  3. 4.14.0 - March 29, 2019 (78 KB)
  4. 4.13.0 - October 11, 2018 (76.5 KB)
  5. 4.12.0 - September 11, 2018 (76 KB)
  6. 4.4.0 - October 23, 2016 (68 KB)
Show all versions (112 total)

Runtime Dependencies (1):

Development Dependencies (1):

Owners:

Authors:

  • Wynn Netherland, Erik Michaels-Ober, Clint Shryock

SHA 256 checksum:

a189fae4a2041464753b541061f9f7ad6e68870b7bb57743c4e3e2570d72c8ee

Total downloads 54,396,079

For this version 8,352

Gemfile:
= Copy to clipboard Copied!

install:
=

License:

MIT

Required Ruby Version: >= 2.0.0

Required Rubygems Version: >= 1.3.5

Links: