RubyGems Navigation menu

octokit 4.23.0

Simple wrapper for the GitHub API

Versions:

  1. 4.25.0 - June 15, 2022 (84 KB)
  2. 4.24.0 - June 06, 2022 (84 KB)
  3. 4.23.0 - May 26, 2022 (84 KB)
  4. 4.22.0 - January 12, 2022 (82.5 KB)
  5. 4.21.0 - April 26, 2021 (82 KB)
Show all versions (121 total)

Runtime Dependencies (2):

  • faraday >= 1, < 3
  • sawyer ~> 0.9
  • Development Dependencies (1):

  • bundler >= 1, < 3
  • Owners:

    Pushed by:

    Authors:

    • Wynn Netherland, Erik Michaels-Ober, Clint Shryock

    SHA 256 checksum:

    ee0b600a8877b0bf6027327ed2ead68fff4cb4aff7ed6443df71fecd245864c0

    Total downloads 146,343,014

    For this version 535,245

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 2.0.0

    New versions require MFA: true

    Required Rubygems Version: >= 1.3.5

    Links: