RubyGems Navigation menu

octokit 3.8.0

Simple wrapper for the GitHub API

Versions:

  1. 4.25.0 - June 15, 2022 (84 ko)
  2. 4.24.0 - June 06, 2022 (84 ko)
  3. 4.23.0 - May 26, 2022 (84 ko)
  4. 4.22.0 - January 12, 2022 (82,5 ko)
  5. 4.21.0 - April 26, 2021 (82 ko)
  6. 3.8.0 - February 19, 2015 (56 ko)
Voir toutes les versions (121)

Dépendances de Runtime (1):

  • sawyer >= 0.5.3, ~> 0.6.0
  • Dépendances de Development (1):

  • bundler ~> 1.0
  • Propriétaires:

    Auteurs:

    • Wynn Netherland, Erik Michaels-Ober, Clint Shryock

    Total de contrôle SHA 256:

    489d1930ef66e65cb868d749c16d75317d8ec1eef74d313019e785bf01b4b36e

    Total de téléchargements 146 293 211

    Pour cette version 27 296 099

    Gemfile:
    = Copier Copié!

    installation:
    =

    License:

    MIT

    Version de Ruby requise: >= 1.9.2

    New versions require MFA: true

    Required Rubygems Version: >= 1.3.5

    Liens: