RubyGems Navigation menu

octokit 2.3.1

Simple wrapper for the GitHub API

Versiones:

  1. 4.25.1 - July 01, 2022 (84 KB)
  2. 4.25.0 - June 15, 2022 (84 KB)
  3. 4.24.0 - June 06, 2022 (84 KB)
  4. 4.23.0 - May 26, 2022 (84 KB)
  5. 4.22.0 - January 12, 2022 (82,5 KB)
  6. 2.3.1 - October 01, 2013 (49,5 KB)
Mostrar todas las versiones (122 total)

dependencias de Runtime (1):

  • sawyer ~> 0.5.1
  • dependencias de Development (1):

  • bundler ~> 1.0
  • Propietarios:

    Autores:

    • Wynn Netherland, Erik Michaels-Ober, Clint Shryock

    SHA 256 checksum:

    2c98cfa2b02440c7a0d88409503242696f9726ba1e0ca02193b630191f454c94

    Total de descargas 147.158.277

    Para esta versión 10.647

    Gemfile:
    = Copiar al portapapeles ¡Copiado!

    instalar:
    =

    Licencia:

    MIT

    Versión de Ruby requerida: Ninguno

    New versions require MFA: true

    Versión de Rubygems requerida: >= 1.3.5

    Enlace: