RubyGems Navigation menu

octofacts-updater 0.5.0

Octofacts-updater is a series of scripts to construct the fact fixture files and index files consumed by octofacts.

Gemfile:
= Copiar al portapapeles ¡Copiado!

instalar:
=

Versiones:

  1. 0.5.1 - October 09, 2017 (17,5 KB)
  2. 0.5.0 - October 06, 2017 (17,5 KB)
Mostrar todas las versiones (3 total)

dependencias de Runtime (4):

diffy >= 3.1.0
net-ssh >= 2.9
octocatalog-diff >= 1.4.1
octokit >= 4.2.0

Propietarios:

Autores:

  • GitHub, Inc., Kevin Paulisse, Antonio Santos

SHA 256 checksum:

= Copiar al portapapeles ¡Copiado!

Total de descargas 4.620

Para esta versión 1.632

Licencia:

MIT

Versión de Ruby requerida: >= 2.1.0

Enlace: