RubyGems Navigation menu

octocat_herder 0.0.2

This gem provides Ruby bindings to the v3 GitHub API

Versions:

  1. 0.1.3 - November 06, 2011 (16.5 KB)
  2. 0.1.2 - October 17, 2011 (16.5 KB)
  3. 0.1.1 - August 12, 2011 (16.5 KB)
  4. 0.1.0 - August 12, 2011 (16 KB)
  5. 0.0.2 - July 21, 2011 (10 KB)

Runtime Dependencies (2):

  • httparty ~> 0.7.8
  • link_header ~> 0.0.5
  • Development Dependencies (6):

  • bundler ~> 1.0.0
  • jeweler ~> 1.6.4
  • mocha ~> 0.9.12
  • rcov >= 0
  • rdoc >= 2.4.2
  • rspec ~> 2.6.0
  • Owners:

    Authors:

    • Jacob Helwig

    SHA 256 checksum:

    31bf0d2564dd3e357427b2dcb67b5732dc8de4c445292664411d0c343998abdc

    Total downloads 11,365

    For this version 2,105

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    Licenses:

    N/A

    Required Ruby Version: None

    Links: