RubyGems Navigation menu

oauth2 1.4.0

A Ruby wrapper for the OAuth 2.0 protocol built with a similar style to the original OAuth spec.

バージョン履歴:

  1. 1.4.4 - February 13, 2020 (24.5KB)
  2. 1.4.3 - January 29, 2020 (24.5KB)
  3. 1.4.2 - October 01, 2019 (23.5KB)
  4. 1.4.1 - October 13, 2018 (24.5KB)
  5. 1.4.0 - June 09, 2017 (15.5KB)
全てのバージョンを表示 (全45項目)

Runtime依存性 (5):

  • faraday < 0.13, >= 0.8
  • jwt ~> 1.0
  • multi_json ~> 1.3
  • multi_xml ~> 0.5
  • rack < 3, >= 1.2
  • Development依存性 (1):

  • bundler ~> 1.0
  • オーナー:

    作者:

    • Michael Bleigh, Erik Michaels-Ober

    SHA 256チェックサム:

    2557a3c07939f4f7a323334e40bfa3b6a04dab3cf4d2c7ada977235d5dad9024

    累計ダウンロード数 60,049,278

    現行バージョン 10,799,463

    Gemfile:
    = クリップボードにコピー コピー完了!

    インストール:
    =

    ライセンス:

    MIT

    必要Rubyバージョン: >= 0

    必要Gemバージョン: >= 1.3.5

    リンク集: