RubyGems Navigation menu

oauth2-aptible 0.10.2

A Ruby wrapper for the OAuth 2.0 protocol built with a similar style to the original OAuth spec.

Versions:

  1. 0.10.2 - April 19, 2017 (19.5 KB)
  2. 0.10.1 - April 13, 2017 (19.5 KB)
  3. 0.10.0 - June 21, 2016 (19.5 KB)
  4. 0.9.5 - March 08, 2016 (19.5 KB)
  5. 0.9.4 - April 25, 2014 (19 KB)
Show all versions (6 total)

Runtime Dependencies (5):

  • faraday < 0.10, >= 0.8
  • jwt ~> 1.5.6
  • multi_json ~> 1.3
  • multi_xml ~> 0.5
  • rack < 3.0, >= 1.2
  • Development Dependencies (1):

  • bundler ~> 1.0
  • Owners:

    Authors:

    • Frank Macreery

    SHA 256 checksum:

    f4fac8bb3eeab1c1ec6740e5861a2b9280e12dce450d1782b2f58f7a7a31f832

    Total downloads 153,266

    For this version 72,321

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 0

    Required Rubygems Version: >= 1.3.5

    Links: