RubyGems Navigation menu

oauth-provider 0.5.0rc1

Rails plugin for implementing an OAuth Provider

Versions:

  1. 0.5.0rc1 - July 13, 2012 (44.5 KB)

Runtime Dependencies (3):

  • multi_json >= 0
  • oauth ~> 0.4.4
  • rack >= 0
  • Development Dependencies (6):

    Owners:

    Authors:

    • Pelle Braendgaard

    SHA 256 checksum:

    7d51f537462405ba40d647df4aa64f2b61e14f12150b9994c5e431a648891807

    Total downloads 2,188

    For this version 2,188

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    Licenses:

    N/A

    Required Ruby Version: None

    Required Rubygems Version: > 1.3.1

    Links: