RubyGems Navigation menu

nps_sdk 1.3.0

Ruby SDK for NPS Services

Versions:

  1. 1.3.0 - April 15, 2020 (39.5 KB)
  2. 1.2.0 - January 04, 2019 (38.5 KB)
  3. 1.1.26 - September 18, 2018 (38.5 KB)
  4. 1.1.25 - July 18, 2018 (38.5 KB)
  5. 1.1.24 - May 24, 2018 (38.5 KB)
Show all versions (37 total)

Runtime Dependencies (4):

certifi ~> 2018.1, >= 2018.01.18
httpclient ~> 2.7.1
inifile ~> 3.0
savon ~> 2.11

Owners:

Pushed by:

Authors:

  • merchantservices@ingenico.com

SHA 256 checksum:

f241fa7d71c59f7ff38c390ddfb53bd815314682c965070ec228e4432b529a90

Total downloads 204,129

For this version 1,617

Gemfile:
= Copy to clipboard Copied!

install:
=

License:

MIT

Required Ruby Version: >= 0

Links: