RubyGems Navigation menu

norad_spec_runner 0.5.2

Gem to help with running Rspec.

Versions:

  1. 0.5.2 - December 01, 2017 (13,5 ko)
  2. 0.5.1 - November 30, 2017 (13,5 ko)
  3. 0.5.0 - November 13, 2017 (13,5 ko)
  4. 0.4.6 - October 18, 2017 (13,5 ko)
  5. 0.4.5 - August 08, 2017 (13,5 ko)
Voir toutes les versions (16)

Dépendances de Runtime (5):

  • rspec = 3.7.0
  • rspec-expectations = 3.7.0
  • serverspec = 2.41.2
  • specinfra = 2.72.0
  • thor = 0.20.0
  • Dépendances de Development (2):

  • bundler ~> 1.10
  • rake ~> 10.0
  • Propriétaires:

    Auteurs:

    • Brian Manifold, Blake Hitchcock, Roger Seagle

    Total de contrôle SHA 256:

    a8c23584d13848fb04360928597b2bf6d19f1598bfdaecb2e93679d34c0399a5

    Total de téléchargements 18 265

    Pour cette version 1 432

    Gemfile:
    = Copier Copié!

    installation:
    =

    License:

    Apache-2.0

    Version de Ruby requise: >= 0

    Liens: